Welcome to Studio GPBeta's Bug Tracker.

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000370SAO Utils[All Projects] 插件/Plug-inpublic2013-12-29 06:232014-02-03 22:24
ReporterTakawara 
Assigned ToGPBeta 
PrioritynormalSeverityfeatureReproducibilityunable to reproduce
StatusfeedbackResolutionopen 
Platform64-bitOSWindowsOS Version7
Product Version0.2.1 (Alpha 2 Hotfix 1) 
Target VersionFixed in Version 
Summary0000370: Image widget disappeared
DescriptionHi !

I was trying some render with the plug-in "Image Widget" and when i chose an other, the image disappeared.. And i can't click on again for change the image >.<
I don't want to reinstall SAO Utils for no reset all i did in.
This is not a big problem but, i really like use this plug-in @.@ And this could happen to another user.
I think the image is off my screen.
Thanks for your work ! If you want some donation, ask to us !
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000241)
GPBeta (administrator)
2014-02-03 22:24

This issue should have been solved, because I fixed it in previous patches... you can delete the Configs/ImageWidget.xml to reset the settings for Image Widget Plugin, then restart SAO Utils and try to reappear it.

- Issue History
Date Modified Username Field Change
2013-12-29 06:23 Takawara New Issue
2014-02-03 22:24 GPBeta Note Added: 0000241
2014-02-03 22:24 GPBeta Assigned To => GPBeta
2014-02-03 22:24 GPBeta Status new => feedback


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker